Partial impairment of the web app

  • Now
  • Nov 20, 2024, 12:00:00 PM GMT+1
    Resolved

    Wir haben den Incident behoben.

    Order Management
    Global Inventory
    Inventory Control
    Order Fulfillment
    Return Management
  • Nov 20, 2024, 8:50:00 AM GMT+1
    Investigating

    A pairing request sometimes occurred when calling up the web app. This could be solved quickly by deleting the cache. A permanent fix has been available since approx. 12:00.