Packjobs not visible on android

  • Now
  • Jan 16, 2025, 10:34:14 AM GMT+1
    Resolved

    All packjobs are visible again.

  • Jan 16, 2025, 10:01:33 AM GMT+1
    Identified

    In some cases the packjobs in the “fulfillmenttools - Operations” app for android devices are not visible.

    This should be fixed in about 30 minutes.

    Order Fulfillment